Web Images Videos News

Disguisecraft NOT working on Spigot 1.7 - 1.8 Protocol ...

Hey SpigotMC, I've been trying to add DisguiseCraft/IDisguise but it doesn't work out well. The only disguise plugin that did work is LibsDisguise and...

Solved - DisguiseCraft not working | Bukkit Forums

Solved DisguiseCraft not working. Discussion in 'Bukkit Help' started by PapiDimmi, Aug 23, 2014. Thread Status: Not open for further replies. Offline PapiDimmi.

Disguisecraft not working | Bukkit Forums

Disguisecraft not working. Discussion in 'Bukkit Help' started by kisscsabi11, Jan 19, 2014. ... also you need to know that DisguiseCraft need Protocolib: ...

Overview - DisguiseCraft - Bukkit Plugins - Projects - Bukkit

disguisecraft.notarget - Is not targeted by ... Thanks for working on a ... Could not load 'plugins/DisguiseCraft.jar' in folder 'plugins' org.bukkit.plugin ...

how to fix minecraft disguisecraft plugin for bukkit error ...

how to fix minecraft disguisecraft plugin for bukkit error ... How to fix DisguiseCraft and Factions on servers - Duration: ... Working

DisguiseCraft - Admin Tools - Minecraft Bukkit Plugins - Curse

disguisecraft.notarget - Is not targeted by mobs while disguised as one (Everybody) ... It doesnt work! I cant get the plugin while its in my plugins folder!

Problems with DisguiseCraft and Sentry - Plugins - Aternos ...

Problems with DisguiseCraft and Sentry. ... The plugin is compiled with a different Java version than installed on our host systems, that's why it does not work.

Developer API - Pages - DisguiseCraft - Bukkit Plugins ...

Developer API. Table of Contents; This page should give you the basics on obtaining and utilizing the DisguiseCraft API. Prerequisites. Start off by ...

Minecraft Disguise-Craft Plugin Showcase [1.4] - YouTube

Minecraft Disguise-Craft Plugin Showcase [1.4] Daqurr. Loading ... Working... Add to. Want to ... Trolling with Disguisecraft

Lib's Disguises | SpigotMC - High Performance Minecraft

Lib's Disguises 9.1.2. Moved to https://www.spigotmc.org/resources/libs-disguises.32453/ ... You just need the right ProtocolLib version for it to work on each.